Delete workflow bug

i cant delete workflow because my screen is too short, how can i solve this problem ?

thank you

1 Like

Hi @JordanL, Welcome to the Bardeen Community :slight_smile:

It appears your browser’s zoom is the issue. Try zooming out to see if that’ll help.

You should also still be able to hover over the playbook and select the three dots to open the menu to select delete:

I hope this helps!
Thank you,

thats weird i was unzoom my screen this morning and it was working to see the 3 dots
but this afternoon i try it a new time but it doesnt work the maximum zoom dont allow me to see the 3 dot
what can i do ?
thank you

It still sounds like you’re too zoomed in to me - it likely won’t work when you are at the maximum zoom.

i dont anderstand
how can i sovle this problem

Try closing all tabs of browser session, clearing your cache, and zooming out.

Try reinstalling the extension to get it to restart:

no it doesnt work

What doesn’t work?

Try another browser?

this is an other browser testing

Just hit retry, It does that sometimes - it’ll work in edge.

its doesnt work …

Can you try restarting your computer?

yes done
always the same problem

Thank you, would you mind providing a loom/video on what happens when you zoom in/out on the browser?

1 Like

Thank you @JordanL !

One other idea I just thought of was to reduce or play around with the display resolution in your settings to see if that might fix it.

Tagging @lucy_bardeen and @ivan for further assistance. Thank you!

Thanks @Jess! I’ve been chatting with Jordan via email. Appreciate your help here!

1 Like

Hi @JordanL

Thanks for sharing the video, the screen overflowing is caused by the long url. We will introduce a fix for this asap.

Meanwhile as a work around you may search the playbook in the search bar by name and delete it from results menu.

Attaching an example screenshot.

Thanks a lot, and sorry for the inconvenience

than you very much its works now


than you very much its works now

1 Like