Bardeen not launching anymore

So when clicking the Bardeen extension, I simply get this loading message forever:

I tried a couple of times restarting my browser, but issue persists.

So this renders Bardeen completely unusable.

Any idea on how to fix this?

1 Like

Hi,

Thanks for bringing this to our attention. Our engineers are working hard on the issue and I’ll be in touch soon once this has been resolved. Thanks for your patience.

Customer Support - bardeen.ai
Explore | @bardeenai | Bardeen Community

I’m getting the same issue here too, on Chrome v120 on my Mac.

Have we got an update on when it will be fixed or an alternative way we can access it?

Hi

Could you please try updating your version of Bardeen (2.39.1) and let me know if you’re still facing the same issue ?

Here’s how you can update your version of Bardeen:

  1. Open the Google Chrome browser.
  2. Navigate to your extensions page by either:
    ◦ Opening a new tab and typing chrome://extensions into the address bar.
    ◦ Clicking on the three-dot icon at the top right corner of the browser, selecting “More tools,” and then “Extensions”.
  3. Enable “Developer mode” by toggling the switch in the top-right corner of the extensions page.
  4. Once Developer mode is enabled, additional options will appear on the page. Look for the Bardeen extension, Click Details and click the “Update” button.
    This will force Chrome to download and install any available updates for Bardeen.

Customer Support - bardeen.ai
Explore | @bardeenai | Bardeen Community

I’ve updated the extension and I’m still not getting Bardeen to start when clicking the extension.

Without following these steps it also worked again.

Cheers

Rutger Bevers
Co-founder & CEO conversationstarter.net

Same for me - i’ve updated the extension and still getting the same error as above.

Same for me - I updated the extension and continue to get the same error!

Hey folks,

Really sorry about this. Can you please make sure that you are on version 2.39.1 (please see Vin’s instructions above to upgrade) and see if the issue still persists? Can you please let me know if that’s still the case and send me the screenshots of errors you are getting (artem@). We have just deployed a server-side fix that should mitigate this issue for all users. Really sorry for the inconvenience.

Artem.

@vin_bardeen @Artem_from_Bardeen

I 'm able to bring up the bardeen extension now , after the version update but with multiple computer restarts.

However, unable to run any automation. I get the attached error message when I try to do that. Even when I open the builder and try to check , it does not allow me to and gives the same error message.

Additionally, scraper templates don’t show the capture data at the bottom, plus see attached the error in the UIs (edit/delete buttons).

I’m a pro-user, and this bug has really stalled a lot of my workflows since yesterday. Hoping we can get to a complete fix soon. Thanks


image

Hi Nishant,

Sorry you’re facing this issue. This is an unrelated issue but our engineers are looking into it and I’ll get back to you once the fix is out.

Regards,
Vin

Customer Support - bardeen.ai
Explore | @bardeenai | Bardeen Community

Looks like the original error message still persists for me. Please see screenshot when I try to load extension.

@vin_bardeen @Artem_from_Bardeen

Hi @johnishant777 ,

Sorry about this. Can you please check which version of Bardeen (I suspect it’s 2.38.1) you have (by opening chrome:extensions) and upgrade it? You can do so by either reinstalling Bardeen or by enabling developer mode on the extensions page and hitting upgrade.

Artem.

Hi @Artem_from_Bardeen

Yes am on 2.38.1. Here are screenshots of errors that show up when I open the chrome extension.


Right, can you please upgrade to 2.39.1 (by either removing and adding Bardeen again, or by enabling the Developer mode on the extensions screen and hitting upgrade there).?

Sorry @Artem_from_Bardeen I meant to say I am on 2.39.1 version. I reinstalled the app and it is working now.

Thanks!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.