Invalid Manifest - when trying to install Bardeen

Hi all,

I’ve updated and restarted Chrome - still the same problem. Any suggestions?

Thanks.

Same thing is happening to me. I have the most updated version of Chrome. Any ideas? Seems like “Invalid Manifest” is something on the developers end.

Hi, that seems pretty blocking! :sweat:

Can you share with us more details on this issue?

  • What version of Bardeen you’re using?

  • Do you have a screenshot of this issue?

  • Can you share the error text?

Or any other steps so we can try to reproduce this?

A quick tip when getting issues like this is to restart and update Bardeen, like this:

Reload or update Bardeen

I’m obviously not able to tell you what version of Bardeen I’m using as I can’t even install it…
Screenshot below and text
Not sure how to restart and update if it’s not installed…

Thanks.

Any update please? I can’t actually use this until I can get it installed.

Hi @leighvarnham

I see now.

I saw this issue a couple months ago on the community.

Unfortunately there is nothing we can do about it, since it’s an issue directly with Chrome.

The solution that has worked so far is upgrading the Chrome browser. It has been helpful so far!

To update Google Chrome, open the Chrome browser, click the three dots (⋮) in the top-right corner, and choose Help > About Google Chrome . If an update is available, click Check for updates.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.