Twitter connection failing

Something went wrong

You weren’t able to give access to the App. Go back and try logging in again.

Proposed by: David Walsh - Jun 19, 23

Imported from canny

:up: Upvotes: 3

The twitter issues were solved on our 2.23.0 versions.

These were caused by an update in Twitter’s api.

Twitter integration is now available, with updates.

Check our latest release at: Release Notes | Bardeen

I used a chatgpt to create an URL to use Bardeen to connect tweets from twitter. Bardeen opens twitter, but gets stuck. I get the error message. "Not able to give access to the app". What to do please?

Proposed by: Kjetil Høyland - Jun 20, 23

Imported from canny

:up: Upvotes: 3

Dear Bardeen Support Team,

I hope this message finds you well. I am writing to report an issue I have been facing with the Bardeen application regarding the integration with Twitter. Despite several attempts and following the recommended steps, I have been unable to successfully connect Bardeen with Twitter.

Description of the Issue

The primary issue is that when attempting to connect Twitter to Bardeen, the process fails to complete successfully. This failure occurs at the final stage of the connection process and is preventing the execution of automations that require a connection to Twitter.

Steps to Reproduce the Issue

Here are the steps that I followed, which led to the occurrence of the issue:

Installed the Bardeen extension from the Chrome Web Store.

Opened the Bardeen application and navigated to the Builder.

Clicked on the plus icon on the side panel to add a new app.

In the new window that appeared, selected Twitter from the list of apps.

Attempted to connect to Twitter by following the prompts.

However, despite these efforts, the connection process fails to complete, and no error message is displayed.

Expected Outcome

The expected outcome of the process is a successful connection between Bardeen and Twitter, which would allow the execution of automations that involve Twitter.

Actual Outcome

The actual outcome is a failure in the connection process. Despite completing all the necessary steps to connect Twitter to Bardeen, the application fails to establish a successful connection.

Attempts to Resolve the Issue

In an attempt to resolve the issue, I have taken the following steps:

Repeated the connection process multiple times.

Checked to ensure I was following the correct procedure as outlined in the Bardeen tutorials.

Tried connecting other apps to Bardeen to check if the issue was exclusive to Twitter (other apps connected successfully).

Cleared my browser cache and cookies, then restarted the browser.

Uninstalled and reinstalled the Bardeen Chrome extension.

Despite these troubleshooting efforts, the issue persists.

Additional Information

I am currently using the latest version of Google Chrome on a Windows 10 system. The issue started occurring approximately one week ago and has persisted since then.

I understand that software issues can be complex and may take time to fully diagnose and resolve. However, I would greatly appreciate any assistance you can provide in resolving this issue as it is impacting my ability to automate tasks involving Twitter.

Thank you for your time and assistance in this matter.

Best regards,

Proposed by: sean hidden - Jun 20, 23

Imported from canny

:up: Upvotes: 1

According to our Release Notes | Bardeen it’s no longer possible to fetch Tweets using Bardeen Twitter API Connection.

You can still get them with our Twitter scraper.

Here’s an announcement from our CTO on this topic:

My twitter connection is rejected

Proposed by: Fernando PErez - Jun 18, 23

Imported from canny

:up: Upvotes: 3

Cant connect to twitter

Proposed by: travis cain - Jun 19, 23

Imported from canny

:up: Upvotes: 1

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.