Trying to scrape

I’m trying to scrape a section of the website (like Zillow in the US) and adding it to Airtable. However, everytime it says there is an error. I’ve even tried just adding the house listing name and nothing else, but it still doesn’t work . Any ideas?

Hi @ian, Welcome to the Bardeen Community :slight_smile:

I just tried to scrape the house listing name and was able to return the correct results. Would you mind sharing you automation?

Thank you,

Hi Jess

Thx for the quick response. All I did was set up an Airtable based. I added records such as bedroom numbers, price, location etc…then tried to run bardeen and it said that I hadn’t included 5 bedrooms (I had) and then said there was another problem (can’t remember what). So, I deleted all the records apart from the name and it still said there was a problem, see attached:

Thank you for this information. I’m unfamiliar with Airtable (Moreso b/c I use Notion)… but it appears to be a permissions issue.

Are you sure you’ve provided Bardeen full access to this Airtable inside of the application?
I imagine it’s similar steps to take for the following: Tutorial: How to integrate Notion |

Could you please provide screenshots of your built automation?

Thank you,

Hi Jess

I’ve now viewed the tutorial you’ve sent, however, it’s the same I’ve viewed when connecting Airtable. But, I’ve connected Airtable to Bardeen, so please view attached images.

Could you show me a screenshot of where it says the database is connected to Bardeen inside of Airtable?

Like here’s what mine shows inside of Notion:

Thank you Ian!

is this ok?

On 17/10/2023 20:02, Jess J. Van Wyhe (Bardeen) wrote:

Your screenshot didn’t paste right I don’t think… here’s what I’m seeing:

hmm the screenshot below seemed ok, but here it is again :slight_smile:

On 17/10/2023 20:14, Jess J. Van Wyhe (Bardeen) wrote:

Okay, great it looks like you are connected to Airtable. You just need to map the scraped date to the columns in your air table here:

Tutorial: Field mapping |

yes, I’ve done that. It still doesn’t work. I’ve even tried to map just one table (listing) and I still get the error

On 17/10/2023 20:31, Jess J. Van Wyhe (Bardeen) wrote:

yes, I’ve done that and still get the error

Could you open the builder and show me each action opened?

this is what I get each time

On 17/10/2023 20:44, Jess J. Van Wyhe (Bardeen) wrote:

Your screenshot isn’t working again.


Sorry I need to see the screenshot of each action when it is selected. Thank you!

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.