Scraper templates don't load in builder

Description of the issue:

I tried to create an automation to scrape some pages that need the same scraper template since they are in the same website. The scraper template is correctly created and works but when I try to load it in the next scraping action I’m unable to select it (Bardeen is unable to find it).

Here there is a quick loom video where I show the problem: Loom | Free Screen & Video Recording Software | Loom

P.s. in the video I showed the “scraping in current page” but even in background the problem is still there: I’m unable to select my scraper template.

Please update Bardeen. I had the same issue with scraper templates not appearing.

EDIT: I just went to test to make sure it’s all good, and it didn’t work, does not load any templates. Updated again and there was a new version but still does not work.
No templates visible from the user or Bardeen

1 Like

Hey affittibrevisenzapen and Deyan_Petrov, thanks for bringing this issue to our attention!

I apologize for this inconvinience with the scraper templates not loading in the builder.

I’ve reported the issue. Our team is aware of this problem and researching the cause
.

We’d appreciate your help with more details on:

  • Verision of bardeen you’re using
  • Any screenshots of how this looks like

I think I ran into this today. Is this what you’re seeing?

ezgif-3-f32a402406

Steps.

  1. Pin the shared automation with someone else’s scraper. Ex: Shared Playbook | Bardeen

  2. Edit scraper action

  3. It dissapears

Thanks for reporting:

think I ran into this today. Is this what you’re seeing?

@ivan I don’t think it’s same issue.

But we should have fixed both. should be available with upcoming release.

1 Like

Update: we’ve updated Bardeen to V2.27, where these should be fixed.

6 posts were merged into an existing topic: Navigate to URL action disappeared

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.