Linkedin Job Post (by Bardeen) stopped picking up the Link

I’m running the LinkedIn Job Post (by Bardeen) script in one of my automations. However, very recently, it stopped picking up the Link (to the job description).

Hi,

I’ve just tested the LinkedIn Job Post (by Bardeen) scraper template and it seems to pull the job link for me. Would you be able to please share a copy of your playbook (and a URL of the linkedin job search results you re trying to scrape) so I can take a look at where the issue is please ?

Customer Support - bardeen.ai
Explore | @bardeenai | Bardeen Community

Hi Volker,

Glad to hear that is working for you now. Could you try to update your version of Bardeen to make sure you’re using the latest one (2.39.1) please ? If that doesn’t fix it, please let me know

Hi Volker,

Great news ! The problem you encountered previously is now fixed in our latest version of Bardeen -

Please try updating your version of Bardeen and let me know if you’re still facing the same issue.

Here’s how you can update your version of Bardeen:

  1. Open the Google Chrome browser.
  2. Navigate to your extensions page by either:
    ◦ Opening a new tab and typing chrome://extensions into the address bar.
    ◦ Clicking on the three-dot icon at the top right corner of the browser, selecting “More tools,” and then “Extensions”.
  3. Enable “Developer mode” by toggling the switch in the top-right corner of the extensions page.
  4. Once Developer mode is enabled, additional options will appear on the page. Look for the Bardeen extension, Click Details and click the “Update” button.
    This will force Chrome to download and install any available updates for Bardeen.

Customer Support - bardeen.ai
Explore | @bardeenai | Bardeen Community