The playbook is not asking for keywords

Hello Bardeen folks,

I have built a playbook where I set up to ask for a keyword before running the search. It worked the first 2 days, but now it’s not asking for the keyword again. It’s using the latest keyword and I can’t find the way to modify it.

Here you have the playbook link - Shared Playbook | Bardeen

Any trick to restore it?

Hi @felixsavinop ,

Did you accidentally save the keyword input to the playbook? You can reset saved inputs by clicking “Reset Inputs” from the More Options menu (three dots menu at the top left of the playbook card).

Hope this helps!

1 Like

Thanks Giovanni.

I fixed it :wink:

1 Like

Hi Felix, can you share what solved it?

Based on Giovanni’s input, I’m guessing you might have saved the inputs on the “Ask me every time”.

What that the issue? Or what solved it?

Might be a good way for others to learn how to solve it :smiley:

I followed what Giovanni suggested. Probably I saved the inputs on the playbook without knowing that records were going to be kept.

I can’t see the option now, but what worked is removing the inputs.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.