Internal Error when trying to open a Playbook in the Builder

Description of the issue:

Clicking Open in Builder yields an Internal Error and doesn’t open the Playbook.

Error message (if aplicable):

Please paste the error message below:

  "expected": [
  "seen": [
How to get Bardeen error messages?

Bardeen usually provides error messages. These help us solve the issue faster. You can check them by:

  1. Opening Bardeen extension
  2. On the right top corner, next to your profile image👤, you’ll find an icon for history: :file_cabinet:. Click it.
  3. Then check the Errors tab. Copy the relevant bug to your case
    (Ex: if you ran a salesforce automation, copy the salesforce issue).:point_down:

Steps to reproduce this issue:

Please provide a detailed account of the steps taken to encounter the issue. Where did you start? What actions did you perform? Where did you encounter the error?

This happens when I try to edit any Playbook. Since this error started occurring yesterday, I was once able to open a Playbook after deactivating/activating the Chrome extension. However, I was not able to reproduce this. I can create a new playbook, but I then face similar issues. I have also tried removing the extension from Chrome and relaunching Chrome (which has fixed some issues in the past).

Bardeen version: 2.42.0


After reviewing your issue in detail, we believe that it requires additional expertise for a resolution. Therefore, we have escalated your ticket to our higher-level support team. This team specializes in handling more complex issues and has the necessary resources to provide you with the best possible solution.

Please rest assured that we are committed to resolving your concern as swiftly and efficiently as possible. The advanced support team will review your case and contact you directly with further updates or if they need any additional information from you.

Your patience and understanding are greatly appreciated as we work to resolve your issue. In the meantime, if you have any more questions or additional information to provide, please feel free to reply to this email. We are here to help!


Customer Support -
Explore | @bardeenai | Bardeen Community

1 Like


Great news ! The problem you encountered previously should now fixed in our latest version of Bardeen - <2.44.1>

Please try updating your version of Bardeen and let me know if you’re still facing the same issue.

Here’s how you can update your version of Bardeen:

  1. Open the Google Chrome browser.
  2. Navigate to your extensions page by either:
    ◦ Opening a new tab and typing chrome://extensions into the address bar.
    ◦ Clicking on the three-dot icon at the top right corner of the browser, selecting “More tools,” and then “Extensions”.
  3. Enable “Developer mode” by toggling the switch in the top-right corner of the extensions page.
  4. Once Developer mode is enabled, additional options will appear on the page. Look for the Bardeen extension, Click Details and click the “Update” button.
    This will force Chrome to download and install any available updates for Bardeen.

Customer Support -
Explore | @bardeenai | Bardeen Community

Hi Vinohar,

It still doesn’t work (same error) after updating Bardeen.



Hi Joao,

Sorry that is still happening. Do you mind recording a loom video showing us when the error happens and sharing a link to your playbook so we can try and reproduce this please ?


Customer Support -
Explore | @bardeenai | Bardeen Community