Clicking the "edit" pencil icon on my custom scraper does nothing. unable to edit it

Description of the issue:

Edit link doesn’t work on scraper. nothing happens when clicked. restarted the computer and still not working.

Error message (if aplicable):

Heads up on the typo in “applicable”

Steps to reproduce this issue:

click edit on the custom scraper on the top dropdown menu

Bardeen version: ____

2.29

:movie_camera:Video recording or screenshots (optional, but recommended):

Description of the issue:

I tried to edit a created Scraper template but the editing field won´t load.

Steps to reproduce this issue:

I created a Scraper template and then I wanted to edit it.

Bardeen version: ____

Version
2.29.0

same, also happening to me.

Hi Antony and Aliosha, thanks for reporting this!

This looks very pressing indeed.

I’ve reported the issue and hope to get an update on this soon.

We have releases every tuesday, so stay pending of any fixes!

Thanks @ivan think @Pierre just fixed this. We will include it in the release ASAP.

This landed on Bardeen 2.30, so you can update your apps to get the fix.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.